Posts by dbolte

    Die Trägheit der Temperaturmessung geht mir nicht mehr aus dem Kopf. Ist die doch scheinbar auch für die teilweisen Temperturüberschwinger verantwortlich. Liegt das nun an der Software oder daran, dass sich der Temperaturfühler im Gehäuse eingeschlossen einfach nicht schneller an die Temperatur außerhalb des Gehäuses anpassen kann. Würden ein paar Lüftungsschlitze an der richtigen Stelle ins Gehäuse gefräst helfen, den Temperaturausgleich aussen/innen zu beschleunigen?

    Der Vollständigkeit halber eine ergänzende Information an die Entwickler um auch ggf. thermische und elektromagnetische Umwelteinflüsse mit in die Betrachtung aufzunehmen:

    • Die TFS (fünf Stück) sind auf Holzfensterrahmen angeschraubt, nicht geklebt
    • Montage sowohl horizontal, als auch vertikal (habe ich bereits erwähnt)
    • Die TFS haben großteils direkten Sichtkontakt zu den HKT mit einer Distanz zwischen 1,5m bis 4m
    • In keinem Fall sind die HKT durch irgendetwas abgedeckt
    • Sowohl TFS, als auch HKT haben zu jedem Zeitpunkt ohne Sichtkontakt zur SHC kommunikativen Kontakt zu dieser, bei einer maximalen Entfernung so um die 20m
    • Sowohl HKT als auch TFS wurden über zwei unabhängige Bestellungen im Abstand von etwa einer Woche beschafft, ob es sich um die gleichen Chargen handelt kann sicher der Support feststellen.

    und da ist noch etwas, was mir nicht aus dem Kopf geht, etwas, was technisch unmöglich ist, aber trotzdem ...

    Als ich begann alle Informationen der ganzen Phänomene zusammenzutragen um eine umfassende und aussagekräftige Fehlerbeschreibung als Grundlage zur Behebung abzuliefern, habe ich alle Seriennummern und alle Versionsstände der einzelnen Endgeräte einzeln ermittelt. Dabei ermittelte ich bei allen meinen fünf TFS eine Version 1.9. Zu diesem Zeitpunkt wusste ich auch noch gar nicht, dass es unterschiedliche Versionen gibt. Ich habe 5 mal, also bei jedem TFS, auf das Detail geklickt und 5 mal die Version 1.9 abgeschrieben.

    Dann am 16.12. waren HKTs auf "AUS" gestellt. Ohne ersichtlichen Grund. Um über die APP die Schaltzeitpunkte zu recherchieren bemerkte, dass sich alle TFS in Konfiguration befunden hatten, was recht prominent über das APP mit der Meldung "Gerät wird gerade konfiguriert" angezeigt wird, so dass es gleich auffällt. Danach waren die TFS mit Version 1.8 versehen ... und es geht mir nicht aus den Kopf, wie ich mich 5 mal so irren konnte ... aber ich musste mich aber geirrt haben, denn technisch ist eine Downgrade nicht möglich ...

    LG

    Nachgestellter Test bei -1'C Außentemperatur: 21:49 Start 19,5'C 21:52 19,2'C ...

    ... hat eigentlich jemand die Möglichkeit, den gleichen Test mal mit einem Raumthermostat nachzustellen ? Mich würde brennend interessieren, ob der Raumthermostat auch so träge reagiert. Da ich persönlich (noch) keinen Raumthermostat im Zugriff habe, kann ich das leider nicht nachstellen.
    Sollte ein Raumthermostat schneller reagieren, wäre das ja evtl. eine Zwischenlösung für einzelne Räume mit besonders extrem schwankendem Temperaturverlauf.

    Also, was soll noch passieren? Das Problem TFS mit HKT ist bei mehreren Usern s...

    @Christoph_Moderator: danke für die Infos in diesem Thread. Damit scheint sich das Support-Team ja der Sache anzunehmen.
    Hier noch folgender Vorschlag / Angebot:
    ich könnte mir vorstellen, dass es seitens des Supprt-Teams im Rahmen der Fehlersuche noch Rückfragen gibt oder vielleicht bestimmte Szenarien in "Live"-Szenarien durchgespielt werden sollten, um dem Fehler weiter auf die Spur zu kommen. Ich stelle mich hiermit gerne persönlich mit meiner aktuellen Installation für derartiges Troubleshooting im Rahmen meiner Möglichkeiten zur Verfügung !

    Nachgestellter Test bei -1'C Außentemperatur:

    • 21:49 Start 19,5'C
    • 21:52 19,2'C und "Fenster offen" Erkennung
    • 22:07 12,6'C
    • 22:23 7,3'C
    • 22:31 5,2'C Abbruch vom Versuch.

    Entgegen meinen bisherigen Beobachtungen ist das HKT diesmalige länger als 30min im "Fenster offen" Modus geblieben. Dafür ist das HKT trotz einer eingestellten Mindesttemp von 6'C um 22:31Uhr zu geblieben. Zumindest war laut Anzeige die Ventilstellung 0%

    HKT wieder bei Zimmertemperatur (19,5'C) montiert mit Kalibrierfahrt:

    • 22:33 Start 5,4'C
    • 22:38 6,3'C
    • 22:50 11,8'C
    • 23:03 15'C

    Viel zu träge und das genau 10cm neben einem 45'C heißen Heizkörper. Mit einer Trägheit von 5min könnte ich leben aber nicht mit einer Reaktionszeit von >60min.

    Also, was soll noch passieren? Das Problem TFS mit HKT ist bei mehreren Usern seit mindestens Oktober aufgetreten und dokumentiert in diesem Forum und durch Ticket bei innogy.

    Um das orakeln hier zu beenden wäre es prima, wenn hier mal eine offizielle Aussage dazu gegeben werden könnte. Allein schon eine Aussage, dass das Problem bekannt ist und daran gearbeitet wird wäre ja für alle Beteiligten ein sauberer Status mit der Hoffnung auf einen baldigen Bugfix.

    Also: wer outet sich zum aktuellen Stand z.B. zum unbeantworteten Ticket?

    Hallo! Hast Du die Batterien eingelegt und gewartet das der Metallstift eingefah...

    Übrigens: je nach installiertem Ventil am Heizkörper muss einer der beiliegenden Adapter verwendet werden. Bei mir passte am Heimeier Ventil der HKT ohne Adapter problemlos. Wichtig ist, die Stati "A2! und "A3" sauber durchlaufen zu lassen - wie steht auf dem Beipackzettel und beim Einbinden über die App bzw. das Web-Frontend.

    Zu den von User "Hand" beschriebenen Problemen mit Temperaturabsenkung durch TFS...

    ... und noch ein Update:
    das von mir oben beschriebene Verhalten incl. "Aufwecken" des HKT war wohl eine Ringeltaube. Gestern hatte ich den 3x Blinken Effekt an einem ganz anderen TFS und dann sogar noch an einer Tür, die mit KEINEM HKT gekoppelt ist und damit auch keine Temperaturabsenkung hinterlegt ist. Erst nach mehrmaligen Öffnen / Schliessen wurde dann am TFS mit 1 x Blinken der Erfolg signalisiert. Der 3x Blinken Effekt wandert damit bei mir von Fenster zu Fenster, tritt einmal auf und dann für Tage nicht wieder ... :( Ich blick's langsam nicht mehr. Auch ein Zusammenhang mit der direkten Kommunikation TFS <-> HKT halte ich zwischenzeitlich für ausgeschlossen.

    dbolte Könntest Du bei Dir bitte mal checken, ob bei Dir die Temperaturabfall-A...

    Ich hatte das mal versucht, aber ich fürchte, ich habe zu schnell die Geduld verloren. Der Temperaturabfall am Sensor direkt an der Heizung war so langsam, dass ich schon kalte Füsse hatte. Ich habe das dann drangegeben, da mein Szenario sowieso den Einsatz von TFS vorsieht.

    da die ursprüngliche Fragestellung bereits am 20.12. eingetragen wurde, liest hier glaube ich kaum noch jemand mit. Der Thread ist längst aus allen Listen nach unten rausgerutscht. (Ich habe dazu parallel mal eine Anfrage gestellt, ob man nicht die Sortierung ändern kann, dass nach letzten aktivem Kommentar chronologisch sortiert wird).

    Dies ist um so blöder, als dass die skizzierten Probleme von "hand" und "LaVo" sowie auch bei mir ja immer noch nicht aus der Welt sind. Dabei nähern wir uns doch langsam dem Pudels-Kern.

    Was tun ?

    Zu den von User "Hand" beschriebenen Problemen mit Temperaturabsenkung durch TFS...

    Hierzu noch ein Update :
    Heute wieder der gleiche Fall: HKT bekommt nicht mit, dass TFS offen. TFS blinkt 3 mal bei jedem Vorgang. Diesmal war übrigens ein anderer Raum betroffen, in dem sogar 3 TFS und 1 HKT verbaut sind.

    Wir oft ich auch die Fenster bediene, keine Reaktion des HKT!
    Dann habe ich nur 2 mal kurz die Taste am HKT betätigt (Umschaltung von Automatik auf Manuell und wieder auf Automatik) und siehe da, der HKT reagiert unmittelbar KORREKT auf jede erdenkliche Fensterstellung!!

    Ich kann daher nur 100% bestätigen, was User "Hand" in seinen Beiträgen hinsichtlich scheinbar eingeschlafenen HKT beschrieben hat.

    Wenn es dazu auch bereits ein Ticket bei innogy gibt, würde mich der Verlauf und der aktuelle Stand brennend interessieren! Kann das hier bitte jemand teilen?