Posts by Donaudrohne

    Hallo Timo,

    es könnte sein, dass irgendetwas zwischen Rauchmelder und Zentrale verändert wurde, was zum Verbindungsverlust geführt hat. Das kann ein Möbelstück sein, ein Spiegel, ein Gebüsch oder 1000 andere Dinge, auf die man nichtmal im Traum käme.

    Ein Rauchmelder funkt nur einmal am Tag zur Zentrale. Vermutlich warst du etwas voreilig mit dem Werksreset als du ihn in die Nähe der Zentrale gebracht hast.

    Wenn ein Werksreset und Neueinbindung streng nach Bedienunsanleitung fehlschlagen und du auch schon die Zentrale neu gestartet hast, dann am besten mal den Support kontaktieren. Im Idealfall bevor die Gewährleistungsfrist verstrichen ist. ;)

    Hier noch ein Video, welches das Einbinden beschreibt.

    Mir fällt leider keine direkte Möglichkeit ein, da wie gesagt die Handys zu keinem Zeitpunkt exakt gleichzeitig die Geozone verlassen. Außerdem sind mehrere Auslöser bei Livisi grundsätzlich oder-verknüpft. Selbst wenn beide Zustände exakt gleichzeitig über IFTTT getriggert würden, beide gleichzeitig als Auslöser zu nutzen geht nicht.

    Du könntest mal noch probieren, in dein bestehendes Szenario eine Verzögerung einzubauen. So dass nur dann eine WhatsApp abgesetzt wird wenn zwischen dem gesetzten Zustand (Auslöser) und dem bereits länger gesetzten Zustand (Bedingung) bspw. eine Minute oder Zeitraum X liegt. Das würde ausschließen, dass eine WhatsApp verschickt wird wenn sich beide Handy mehr oder weniger gleichzeitig entfernen und somit nur wenige Sekunden zwischen dem Setzen der beiden Zustände liegt.

    Ansonsten geht vielleicht noch was über OpenHab oder ioBroker, damit kenne ich mich aber nicht aus.

    Nehmen wir mal an Person 1 und Person 2 haben jeder einen IFTTT-Account und verlassen gleichzeitig das Haus, dann wird es ja nie vorkommen, dass beide Zustände exakt gleichzeitig per IFTTT getriggert werden.

    Folglich darf Zuhause nur dann auf NEIN gesetzt werden, wenn beide Zustände gesetzt wurden.
    Zuhause muss hingegen auf JA gesetzt werden, wenn auch nur eine Person heimkommt.

    Ich würde mir ein Livisi-Szenario basteln:


    WENN P1 auf NEIN gesetzt wird und P2 auf NEIN gesetzt ist DANN Zuhause auf NEIN setzen
    WENN P2 auf NEIN gesetzt wird und P1 auf NEIN gesetzt ist DANN Zuhause auf NEIN setzen
    WENN P1 auf JA gesetzt wird DANN Zuhause auf JA setzen
    WENN P2 auf JA gesetzt wird DANN Zuhause auf JA setzen

    Oder verstehe ich dein Anliegen falsch?

    Das Ganze funktioniert natürlich nur dann, wenn auch jeder immer artig sein Smartphone mitnimmt.
    Hatten wir eine Zeit lang auch so, haben wir aber wieder eingestampft weil a) die IFTTT-Lokalisierungsfunktion nicht immer zuverlässig bzw. zu sehr verzögert war und b) nicht jeder immer sein Smartphone mitgenommen hat. Seither haben wir wieder einen schnöden Wippschalter, der das ganze Haus in den Zustand zuhause/nicht zuhause versetzt.

    Welchen Weg empfiehlt man denn, über den geführten "Zur Zentrale 2.0 wechseln"?

    Ich selbst habe damals alles komplett neu aufgesetzt weil ich in diesem Zuge gleich mal "aufräumen" wollte.

    Es gibt aber unzählige Erfahrungssberichte, die mit dem Weg über den Button "Zur Zentrale 2.0 wechseln" nur Positives berichtet haben.

    Ich habe das Update nun nochmal angestossen. Es ist - wie zu erwarten war - fehlgeschlagen, aber ich haben nun doch endlich eine os_update.txt Datei auf dem USB-Stick gefunden und an den Support gesendet. Ich bin dann scheinbar wohl doch nicht zu blöd ;-)
    Vertrauliche Daten habe ich darin nicht gefunden. Wenn jemand aus der Runde hier einen Blick hineinwerfen möchte, bitte melden.

    Ich kann dich trösten, wenn das nicht klappt mit dem Log auf USB, dann ist da nicht der User zu blöd dazu.
    Ich habe schon vor einiger Zeit Logs auf USB gespeichert und gesendet. Die Antwort vom Support lautete, es beträfe wohl nur einen sehr kleinen Teil der User und man solle warten bis das Problem analysiert sei.

    Wenn der Anteil an Usern mit diesem Problem (ich gehe davon aus, dass es bei allen Betroffenen auf das gleiche Problem hinausläuft) wirklich so klein ist, dann wird man irgendwann auf die Idee kommen, lieber die Hardware zu tauschen als wochenlange Problemanalyse zu betreiben, so rein kostentechnisch.
    Das habe ich dem Support so auch vorgeschlagen.

    Man darf also gespannt sein....

    So nur falls es jemand Interessiert. Nach 5 sec. Drücken der Taste haben sie Rot geblinkt und ich konnte sie problemlos einbinden in die Zentrale. Bevor fragen kommen, ja sie waren zuvor in einem Netzwerk miteinander verbunden, hab ich getestet.

    Ob jetzt beides der Fall ist weis ich nicht.

    Das hatte ich so ja in #6 beschrieben.

    Um einen Rauchmelder (2.0) in ein anderes Funknetz oder an eine Zentrale anzulernen muss er auf Werkseinstellungen zurückgesetzt werden. Dazu Taste drücken bis die LED orange blinkt, dann Taste weiter gedrückt halten bis sie rot blinkt. Dann loslassen und das Gerät ist auf Werkseinstellung.